INC-202604-79A
Started Website

Updates

Resolved
Automatically resolved: all associated uptime checks have recovered.
Identified

We're adding a number of new venues, and having a small issue with deployment... we've identified the issue, and are working on the fix now. We expect to be back online shortly.

Investigating
Automated incident created: Giglr Web Healthcheck failed 3 consecutive times.